Skip to content

Installing the MissingLink SDK for Use With Your Deep Learning Framework

Ensure that the version of Python you are using is supported:

  • Python 2: Version 2.7 or later
  • Python 3: Version 3.4 or later

For more information, see Python Package Index.

Install the MissingLink SDK using the Python package manager pip, which should already be installed if you are using one of the supported versions of Python.

Run:

    $ pip install missinglink

It is highly recommended you perform the installation in a virtual Python environment using virtualenv.

Note

You must install the SDK in the same virtual environment as your deep learning framework.